Partial Degradation - Some Instance Offline
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 18:11 AEDT
Monitoring
An unexpected hardware failure has resulted in some services becoming unavailable for a short period of time while the host is automatically redeployed. This should not take longer than 15 minutes to self heal.
Posted Feb 15, 2024 - 17:52 AEDT
Investigating
An unexpected hardware failure has resulted in some services becoming unavailable for a short period of time while the host is automatically redeployed. This should not take longer than 15 minutes to self heal.
Posted Feb 15, 2024 - 17:51 AEDT
This incident affected: Fenwick Cloud (Hosted Platform).