Older devices unable to connect due to outdated intermediate and root certs

Incident Report for Fenwick

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 08:35 AEST

Monitoring

The new root and intermediate certificates have been deployed. Ensure your device has checked in/synced and try the connection again.
Posted Apr 14, 2026 - 19:02 AEST

Identified

An updated SSL certificate requires a device update in order to connect to secure endpoints.

If your device hasn't checked in recently, please make sure it has internet access to fetch the latest certificates.
Posted Apr 14, 2026 - 18:58 AEST
This incident affected: Fenwick Cloud (Hosted Platform).