Intermittent connections dropping intermittently
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 17:05 AEST
Monitoring
A backlog of updates caused high CPU usage. We believe they're complete and that connections should return to normal.
Posted Jun 28, 2023 - 14:13 AEST
Investigating
We're reviewing reports of connections via the web client intermittently dropping stopping access.
Posted Jun 28, 2023 - 13:47 AEST
This incident affected: Fenwick Cloud (Hosted Platform).