Mail server not accepting new submissions for some users
Incident Report for Fenwick
Resolved
On-going review for long-term solution. Closing current outage item.
Posted Jan 06, 2023 - 14:57 AEDT
Monitoring
We've identified and resolved the immediate issue due to a regression in one of the mail server components.
We're identifying a long term resolution for this issue.
Posted Jan 06, 2023 - 12:56 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 06, 2023 - 11:46 AEDT
This incident affected: Fenwick Cloud (Mail).