Some users unable to access Dynamics
Incident Report for Fenwick
Postmortem

The underlying host machine of one the nodes had an unexpected failure. This resulted in a subset of users unable to access the system.
The workload was automatically redeployed and self-healed to full service.

We’ve identified some areas in the self-healing process where we can speed up recovery.
Thanks for your patience while services returned to 100%.

Posted May 25, 2021 - 09:24 AEST

Resolved
Connections resolved.
Posted May 25, 2021 - 09:19 AEST
Monitoring
Web client and apps have also been restored for the affected node. Monitoring connections.
Posted May 25, 2021 - 09:14 AEST
Update
We are continuing to work on a fix for this issue. RTC connections should be restoring over the next 10 minutes with web client to follow.
Posted May 25, 2021 - 09:02 AEST
Identified
One of the nodes has gone temporarily offline. We're remediating the issue.
Posted May 25, 2021 - 09:01 AEST
This incident affected: Fenwick Cloud (Hosted Platform).