Intermittent connection
Incident Report for Fenwick
Resolved
Failed requests appear to be reducing and returning to normal.
This only appeared to affect a small subset of customers.
Posted Aug 10, 2022 - 15:48 AEST
Investigating
We are currently investigating a potential network issue with Microsoft Azure that might be impacting your connection.
Posted Aug 10, 2022 - 15:32 AEST
This incident affected: Fenwick Cloud (Hosted Platform).