Outbound mail offline due to server update issue
Incident Report for Fenwick
Resolved
Issue has been resolved. We're reviewing future options for better redundancy of our mail systems.
Posted Mar 21, 2023 - 17:32 AEDT
Update
We've identified a DNS networking condition and are completing remediations.
Posted Mar 21, 2023 - 17:01 AEDT
Identified
We're looking into an issue with sending outbound mail via Fenwick Cloud SMTP.
We'll update this item as our investigation continues.
Posted Mar 21, 2023 - 16:01 AEDT
This incident affected: Fenwick Cloud (Mail).