Unable to login due to Microsoft login service outage
Incident Report for Fenwick
Resolved
We'll close this incident now with Microsoft's mitigation in place.
Future updates and postmortem can be gathered from MO305726 in the Microsoft 365 Admin Centre.
Posted Dec 16, 2021 - 14:13 AEDT
Monitoring
Microsoft have reported that they've completed mitigation efforts and are validating that the impact has been mitigated.
Posted Dec 16, 2021 - 13:57 AEDT
Update
Users with Microsoft 365 Admin access may want to follow issue MO305726 in the Service health portal.
We'll aim to update this page as well once a resolution is identified.

https://admin.microsoft.com/#/servicehealth/incidents/:/alerts/MO305726
Posted Dec 16, 2021 - 13:18 AEDT
Identified
Microsoft is halting a production rollout and attempting to identify the underlying issue. You may still receive intermittent 503 errors. Please try again shortly.
Posted Dec 16, 2021 - 13:03 AEDT
Update
Microsoft has received the reports of the issue and are investigating further.
https://twitter.com/MSFT365Status/status/1471296124774281220
Posted Dec 16, 2021 - 12:52 AEDT
Investigating
We're investigating an issue where users can't login due to an "Internal Error 503" on the Microsoft Login service (login.microsoftonline.com).

- "The page isn't working right now" in Edge
- "The page isn't working" in Chrome

Users who are already authenticated/logged-in do not appear to be affected.
Posted Dec 16, 2021 - 12:44 AEDT
This incident affected: Fenwick Cloud (Authentication).