Web connection outage
Incident Report for Fenwick
Resolved
This incident has been resolved. We're sorry for any inconvenience this might have caused your operations this evening.

We'll post details of the root cause analysis here after Microsoft complete their internal investigation.
Posted Feb 15, 2022 - 18:41 AEDT
Monitoring
The reboot has completed, and services appear to be restored. We'll continue monitoring for the next short while to make sure things are running smoothly. We'll be working with Microsoft to identify the root cause of this outage.
Posted Feb 15, 2022 - 18:31 AEDT
Identified
The component responsible for routing is being restarted. This should complete in the next 15 minutes. We'll provide a further update once this has completed.
Posted Feb 15, 2022 - 18:20 AEDT
Update
The component that is used to route the connections to the right location is not currently accepting connections.
We've engaged Microsoft to provide more details and a resolution for the issue.
Posted Feb 15, 2022 - 18:01 AEDT
Investigating
We're currently working to identify and isolate an issue affecting web connections to Fenwick Cloud. We'll provide more updates shortly.
Posted Feb 15, 2022 - 17:37 AEDT
This incident affected: Fenwick Cloud (Hosted Platform).