Unable to process EDI Fusion documents
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 15:17 AEDT
Monitoring
We've isolated the cause to an authorization issue between backend components. Any failed jobs will need to be retried using Interface Controller.
Posted Mar 31, 2022 - 15:08 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 14:45 AEDT
This incident affected: Fenwick App Services (Fusion & EDI Interchange).