Degraded performance due to resource contention
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 08:32 AEDT
Monitoring
The impacted server has been rebooted and services are returning to normal.
Posted Nov 08, 2024 - 08:17 AEDT
Investigating
We've had some reports of slower than usual performance on our cloud platform.

After initial investigation we've identified the cause of the resource contention and are reviewing options for remediation.
Posted Nov 08, 2024 - 08:16 AEDT
This incident affected: Fenwick Cloud (Hosted Platform).