Slowness on database tier due to scaling operation
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 17:00 AEDT
Monitoring
Performance should be returning to normal. Please retry your activity and contact us if you have any further issues.
This performance impact was specific to LIVE databases. Other pre-production databases were unaffected.
Posted Nov 16, 2023 - 16:52 AEDT
Update
We estimate that the backend scaling operation will be complete in the next 10-15 minutes.
Transactions may still process at a slower pace as the backlog of transactions is processed.
Posted Nov 16, 2023 - 16:46 AEDT
Identified
Due to an on-going scaling operation to increase resources, current transactions are running slower than expected.
Thes scaling operation should be completed shortly.

Previous scaling operations have not had negative impact on performance, but will be scheduled for after AEST COB in future.
Posted Nov 16, 2023 - 16:26 AEDT
This incident affected: Fenwick Cloud (Hosted Platform).