Mail service unavailable due to server outage
Incident Report for Fenwick
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 11:28 AEST
Monitoring
Service should be restored after applying remedial action to the mail server.
We'll update this issue if we see any other signals of an outage.
Posted Jun 09, 2022 - 10:30 AEST
Identified
An issue has been identified with the mail server which is currently not accepting new messages for delivery.
We're investigating and will provide a resolution shortly.
Posted Jun 09, 2022 - 09:46 AEST
This incident affected: Fenwick Cloud (Mail).