Web client not accessible due to Azure outage
Incident Report for Fenwick
Postmortem

We’re engaging with Microsoft to better understand why their resource became unavailable.

We’ll implement any mitigations suggested by their team to better handle these rare occurrences.

Posted Oct 04, 2022 - 15:11 AEDT

Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 15:10 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 13:28 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 13:27 AEDT
Investigating
We've restarted the affected Azure component and are seeing connections being restored.
Posted Oct 04, 2022 - 13:27 AEDT
Monitoring
We've restarted the affected Azure component and are seeing connections being restored.
Posted Oct 04, 2022 - 13:24 AEDT
Identified
We've identified the issue and are working with Microsoft to resolve.
Posted Oct 04, 2022 - 12:45 AEDT
This incident affected: Fenwick Cloud (Hosted Platform).