Unable to process due to allocation failure
Incident Report for Fenwick
Resolved
Processing is resolved.
Posted May 20, 2022 - 12:00 AEST
Monitoring
We've identified an issue where some clients are unable to process due to database size and subsequent space allocation failing.
The allocated space has been increased for these databases. We're monitoring the situation.
Posted May 20, 2022 - 10:01 AEST
This incident affected: Fenwick Cloud (Hosted Platform).